Back to overview
Degraded

API partialy unavailble

Oct 15 at 06:00pm CEST
Affected services
Public API
Dashboard

Resolved
Oct 15 at 07:31pm CEST

We have resolved the issue. We continue to monitor.

Created
Oct 15 at 06:00pm CEST

We are experiencing a performance issue on an application involving high error rates and significant latency.