Back to overview
Degraded
Elevated API error rates
May 07 at 10:06am CEST
Affected services
Public API
Dashboard
Resolved
May 07 at 10:14am CEST
The issue is resolved
Affected services
Created
May 07 at 10:06am CEST
The API is currently experiencing elevated error rate on specific operations. Investigation is in progress
Affected services