Back to overview
Degraded

Elevated API error rates

Feb 01 at 06:17pm CET
Affected services
Public API

Resolved
Feb 01 at 06:43pm CET

Mitigation steps have been deploy, the situation is being monitored

Created
Feb 01 at 06:17pm CET

The API is currently experiencing elevated error rate on specific operations. Investigation is in progress