Back to overview
Degraded

Degraded API performance (file upload)

Jun 26 at 11:30am CEST
Affected services
Public API
Dashboard

Resolved
Jun 26 at 12:01pm CEST

The issue is resolved

Created
Jun 26 at 11:30am CEST

The Public API is currently experiencing degraded performance impacting file upload endpoints (/companies/me/upload).

The Dashboard is impacted as a result.

The issue has been identified and a fix is being applied.