Back to overview
Degraded

Degraded API performance

Jun 17 at 08:01am CEST
Affected services
Public API
Dashboard

Resolved
Jun 17 at 09:00am CEST

The issue is resolved and API performance is back to normal

Created
Jun 17 at 08:01am CEST

The API is experiencing degraded performance due to infrastructure issues at our cloud provider. Dashboard is impact as a side effect.