Back to overview
Degraded
Degraded Public API performance
Apr 22 at 03:27pm CEST
Affected services
Public API
Dashboard
Resolved
Apr 22 at 03:41pm CEST
The issue is resolved. We are monitoring the situation
Affected services
Created
Apr 22 at 03:27pm CEST
Our cloud infrastructure is experiencing network issues, resulting in degraded API performance.
Affected services