Back to overview
Degraded
Degraded API performance
Apr 10 at 02:06pm CEST
Affected services
Public API
Dashboard
Resolved
Apr 10 at 02:20pm CEST
The issue is resolved, we are monitoring the situation
Affected services
Created
Apr 10 at 02:06pm CEST
Loan-related endpoints are currently experiencing downgraded performance resulting in 500 responses.
A fix is being applied.
Affected services