Authentication service degraded
Resolved
Oct 30 at 09:58pm CET
Dashboard authentication is available
Affected services
Updated
Oct 30 at 09:21pm CET
The issue is resolved at the API level (OAuth2 authentication token generation, request authentication).
Dashboard authentication is still unavailable.
Affected services
Created
Oct 30 at 09:03pm CET
Dashboard authentication as well as generation of new OAuth2 authentication tokens is currently unavailable due to an issue with our authentication provider. We are monitoring the situation and investigating possible fixes.
API availability with existing tokens is mostly unaffected, but some requests may fail due to authentication errors.
Affected services